Erweiterte Funktionen und Formeln für Microsoft Excel

WENN

Die WENN-Funktion ist eine der am häufigsten verwendeten Funktionen in Excel. Sie ermöglicht den logischen Vergleich zwischen einem aktuellen Wert und einem erwarteten Wert. In ihrer einfachsten Form besagt die WENN-Funktion Folgendes:

 

  • WENN(ein Wert wahr ist, tue dieses, andernfalls tue etwas anderes)

SVERWEIS

 

Verwenden Sie den SVERWEIS, eine der Nachschlage- und Verweisfunktionen von Microsoft Excel, wenn Sie nach Einträgen in einer Tabelle oder einem Bereich nach Zeile suchen wollen. Sie können z.B. anhand der Personalnummer nach dem Nachnamen eines Mitarbeiters oder anhand des Nachnamens nach der Telefonnummer suchen.

Im unten stehenden Beispiel wird anhand der Personalnummer in mehreren Tabellen nach einträgen gesucht. Wird kein Eintrag gefunden so wird ein Bindestrich angezeigt andern Falls wird die Nummer der Tabelle angezeigt.

  • =WENN(ISTNV(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;FALSCH));”-“;WENN(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;)=C3;$D$2;”-“))

 

Excel SVERWEIS
Excel SVERWEIS
SVERWEIS.xlsx
Version: 1.00
451.9 KiB
938 Downloads
Details