Advanced functions and formulas for Microsoft Excel

If

The If function is one of the most frequently used functions in Excel. It enables the logical comparison between a current value and an expected value. In its simplest form, the IF function says the following:

 

  • IF(a value is true, do this, otherwise do something else)

REFERENCE

 

Use the REFERENCE, one of the lookup and reference features of Microsoft Excel, when you want to search for entries in a table or range by row. For example, you can use the personnel number to search for an employee’s last name or the last name to search for the telephone number.

The example below uses the personnel number to search for entries in several tables. If no entry is found, a hyphen is displayed Other If the number of the table is displayed.

  • =WENN(ISTNV(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;FALSCH));”-“;WENN(SVERWEIS(C3;’1010501′!$C$1:$C$15000;1;)=C3;$D$2;”-“))

 

Excel SVERWEIS
Excel SVERWEIS
SVERWEIS.xlsx
Version: 1.00
451.9 KiB
914 Downloads
Details